Masternodes?



  • @criptodengi

    you got 2 Nodes with the same settings I'd guess!
    delete and start over!



  • This post is deleted!


  • @azu Now different error, why? )

    0_1495815105888_error3.png



  • This post is deleted!


  • This post is deleted!


  • This post is deleted!


    1. How to stop MN and unlock coins for staking only (MN not running well)?
    2. How to run 2 MN simultaneously? Config masternode.conf with 2 MN data, correct?


  • Good day. Problems with MN.
    For no apparent reason, it stops every 70-80 minutes. I did not find anything suspicious in the logs.

    > Master debug
    < No problems were found

    As soon as I notice that the MN is stopped, I press "start", after which it starts without problems and raises again 70-80 minutes, then the situation repeats.
    On this same server, the MN works for 8bit coin, with it there are no such problems.
    Can you give advice on how to start looking for a problem, or is it not a problem for me?
    When MH stops began, I tried the following:
    Removed Bitradio-QT, installed the Bitradiod, disconnected LXDE,
    But the situation has not changed.

    Bitradio version v1.0.0.0-61402
    uname -a: Linux raspberrypi 4.9.24-v7+ #993 SMP Wed Apr 26 18:01:23 BST 2017 armv7l GNU/Linux

    Bitradio.conf
    rpcuser=XXXXXXXXXXXXXXXX
    rpcpassword=XXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    rpcallowip=127.0.0.1
    listen=1
    server=1
    daemon=1
    logtimestamps=1
    maxconnections=256
    masternode=1
    masternodeprivkey=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

    masternode.conf
    MasterSata 92.54.74.91:32454 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX X

    Sorry for bad english - google translate



  • I answer my own question.
    It turned out that Bitradiod on the server suddenly stops, and silently.
    Then it is not clear how the MN starts, but starts and begins production.
    As a temporary solution, the script checks if the process is running, if not, then it starts.



  • @criptodengi said in Masternodes?:

    @azu Now different error, why? )

    0_1495815105888_error3.png

    I have a similar problem with this one.
    My MN worked. I rebooted the PC where it worked. After the reboot, I did not touch anything and did not change anything. Just launched a bitradio on a remote server.
    Now on my local PC shows the following:
    MN 82.117.253.185:32454 Not in the masternode list
    When I press button "start" - shows me a message: "Error: could not allocate vin"
    If I run through the console with the command "masternode start"
    shows me a message: "you must set masternode=1"
    But once again I repeat, I did not touch anything anywhere and did not change it, just rebooted the PC.
    And I checked both the bitradio.conf file on the remote server and the masternode.conf file on the local PC. Everything is correctly recorded and nothing has changed.
    How can I solve this problem?
    Thanks.



  • Guys how much can I make running masternode?


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.