Darksend and Stake issue

  • Hi everyone, i recently tried the darksend, and when i realized it was useless for me, i turned it off.
    I had 1 weight out of 300.000 circa.
    When i restarted the program, the umber was the same, but my weight was 0.
    Now that i collected more BRO, nothing is solved. Can i solve this, is a bug or something?
    I wanted to stake my BRO before take a Masternode, now i can't for this issue. If is solveable please help me.
    Thanks in advance.

  • And i have another bug.
    I'm trying to send 1 BRO to take take part in the Christmas Event.
    I try to send 1.0000000 BRO, but it says me "Not enough funds", so i tried to write 1, but it transforms i 1.00000 and i can't send funds. Why? Help me please, i need seriusly support, i can't stake and i can't send my BRO!
    What i have to do? Any ideas? Help me please...

  • same issue for me

  • you shouldn't use dark send , you should just use send in the left hand bar

  • I know, but i ust wanted to try it... It was useless for me.
    I have tis issue i want to solve, if an Admin can help me...

Log in to reply

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.