MacOS: How to fix Error: Unsupported argument -socks found. Setting SOCKS version isn't possible anymore, only SOCKS5 proxies are supported.



  • Error: Unsupported argument -socks found. Setting SOCKS version isn't possible anymore, only SOCKS5 proxies are supported.

    The Programm don't start.

    Thank you.


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.