Does the support work?



  • Hi, more than a month ago (2017/12/27) I sent a request to the support and I still have not had an answer (only automatic emails). Does the support work? Thank you very much.


  • Global Moderator

    @Laborategia said in Does the support work?:

    Hi, more than a month ago (2017/12/27) I sent a request to the support and I still have not had an answer (only automatic emails). Does the support work? Thank you very much.

    Hello, what is your issue, how can we help you?



  • @7onsti07

    I copy and paste what I wrote to the support:

    Hello, yesterday I made a 0.12 bro transfer to get the premium account but the transfer is not reflected on the page. My partner also bought premium and without any problem. Maybe because we pay from the same wallet? I put the transfer data in case you can fix it. Thank you so much for everything.

    Status: 130 confirmations
    Date: 12/26/2017 16:10
    To: Premium Laborategia BePpqYKGxZ4ToXSi8La9jNbwbJPFAfQGUC
    Debit: -0.12 BRO
    Transaction fee: -0.0001 BRO
    Net amount: -0.1201 BRO
    Transaction ID: c6f9fb404f07c38a6324a4b9bd2fcb3609e14c0fdff63ff14e891cf63a3a3761-000


  • Global Moderator

    @Laborategia said in Does the support work?:

    @7onsti07

    I copy and paste what I wrote to the support:

    Hello, yesterday I made a 0.12 bro transfer to get the premium account but the transfer is not reflected on the page. My partner also bought premium and without any problem. Maybe because we pay from the same wallet? I put the transfer data in case you can fix it. Thank you so much for everything.

    Status: 130 confirmations
    Date: 12/26/2017 16:10
    To: Premium Laborategia BePpqYKGxZ4ToXSi8La9jNbwbJPFAfQGUC
    Debit: -0.12 BRO
    Transaction fee: -0.0001 BRO
    Net amount: -0.1201 BRO
    Transaction ID: c6f9fb404f07c38a6324a4b9bd2fcb3609e14c0fdff63ff14e891cf63a3a3761-000

    please give me your user ID (your Ref-link on https://bitrad.io/ref/)



  • @7onsti07
    Hello 7onsti07 , my user ID is: 54738 , thanks ;)


  • Global Moderator

    @Laborategia said in Does the support work?:

    54738
    please check your account and activate your premium



  • @7onsti07
    Hi, it has not been solved :(, the only thing I see now is that the deposit address of BePpqYKGxZ4ToXSi8La9jNbwbJPFAfQGUC has been changed to BZAcg29NdwxUm83ttnkGpTaVmrFHMBnTQw, but I still do not see any transactions on the page and I can not activate the premium of course.



  • @Laborategia

    My partner also bought premium and without any problem

    What is your partner's Transaction ID? (I have a hunch what might be the reason)


  • Global Moderator

    @Laborategia said in Does the support work?:

    @7onsti07
    Hi, it has not been solved :(, the only thing I see now is that the deposit address of BePpqYKGxZ4ToXSi8La9jNbwbJPFAfQGUC has been changed to BZAcg29NdwxUm83ttnkGpTaVmrFHMBnTQw, but I still do not see any transactions on the page and I can not activate the premium of course.

    can you send me a screen shot of:
    https://bitrad.io/premium/



  • @7onsti07 0_1518108300608_bitradio.jpeg
    Hello, I had not noticed before but the balance marked me 0.1 (when the transfer was 0.12, with the intention of renting all year). But still no transaction appears below.


  • Global Moderator

    @Laborategia said in Does the support work?:

    @7onsti07 0_1518108300608_bitradio.jpeg
    Hello, I had not noticed before but the balance marked me 0.1 (when the transfer was 0.12, with the intention of renting all year). But still no transaction appears below.

    yes i know, i don´t know what the issue is...we credited you the 0,1 Bro so you can make your account premium for 10 month now. I hope we will find an solution for that.



  • @7onsti07 thank you very much really! ;)



  • @Hui
    Hello, the incident is solved but for more information I will put the details of the transfer of my partner:
    Status: 26946 confirmations
    Date: 2017/12/26 15:41
    To: Premium Biw3pCGDTarMtZpFxCTBpfg4htx6gv6dLz
    Debit: -0.24 BRO
    Transaction fee: -0.0001 BRO
    Net amount: -0.2401 BRO
    Transaction ID: c7c9231d818e75f7bb022e0e29a590351aa7cb1e910e661fcaefcb989a37df1c-000



  • It's happened to me that a transaction took 2 days (just waiting).
    That's why I suspected it was the number of outputs.
    When you make a default transaction, it always has 2 outputs (because of change money ), but when you use "coin control" (enabled in settings) only 1 output.

    Now I know this can't be the reason because your two transactions are identical (1 input / 2 outputs).
    So you can't avoid that bug. Only the devs know why the bug occurs, and they are silent.


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.