No sound. Youtube.com sound is



  • No sound. Youtube.com sound is



  • No one can / does not want to offer help?

    A letter to callbac remained unanswered



  • @kzld what exactly is your problem/question? It would appear 50 persons have viewed your post but no one seem to make sense of it.
    If you can detail us about your issue, I am sure someone or one of the @administrators will step up to it.



  • @RarePepe
    I have no sound
    If I look at other sites, the sound is there



  • @kzld

    please check with another Station!

    e.g.: http://bitrad.io/radio/1257/BFBS-Radio-1-UK/



  • @azu
    No sound



  • I also have no sound when trying to listen to radio stations.. I have tried many station but still no sound



  • I wold like to add that I have a similar sound issue.
    I can hear all of my system sounds, and also sound from all other websites. I've tried using different browsers too. Any help would greatly be appreciated, I can provide any other info you may want
    ~regard b3rt



  • I also have no sound from any Station's streams. All that happens when clicking/tapping play is that yellow, warning-tape-looking, bar starts scrolling; maybe that indicates connection attempts? Should that change eventually?

    I have tested in my default browser Ice Dragon (Comodo's Firefox Fork Thing, 100% Firefox compatible), Firefox, IE, Torch, and Chrome. On Windows 10 as well as on Android. All the same. I have of course disabled all plugins and extensions as well.

    Have tried different stations from different countries etc. too.

    *That welcome jingle thingy plays just fine and all other websites and services work - so just the streams do nothing.

    Hope that info helps.

    EDIT

    So, Gensokyo Radio from Tokyo works - that's the only one i found so far. My usual goto OASIS Radio seems offline... could it be that i only tried all-offline stations; do you perhaps have tons of dead stations listed ?!

    EDIT2

    After choosing Stations at random from the "similar"-field below the player, only 30% or so actually played - I mostly listen to instrumental/ electronic stuff, no clue how the hit and miss rate is among main stream stuff...



  • Hi, I have a similar problem: the sound works for a few minutes and then it stops. I see the sound bar of the equalizer actively moving, but there is no sound.


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.