Transaction pending



  • Hi,

    I tried a few transactions with different fees (0,0 - 0,01 BRO), 3 transactions are stuck with a '?' in the transactions list. Only the two sent using "instanX" are confirmed and transmitted. Is this normal? Should I always use "instantX"?
    What can I do now to cancel/repeat the transactions? Is there a "timeout" or something similar?

    Thank you



  • Ok, could somebody please tell me the optimal transaction fee for Bitradio? It looks like I can not send any transaction the normal way. All my transactions are pending.



  • I'm waiting for the confirmation of the transfer for 5 hours :(



  • Thank you for the feedback! I am not allone! ;) Hope this will be fixed soon!



  • OK, I am not sure, but this looks like a bug in my opinion. I now have 5 outgoing transactions with zero confirmations! It is not possible to send any amout of BRO using the Windows Wallet for me. Except if i use the InstantX option.
    Here is a sample pending transaction:

    Status: 0/unconfirmed, broadcast through 12 node(s)
    Date: 27.07.2017 22:02
    To: Masternode test Bcv8qywgFp84JjvwVAs41fWtazmgdzMSvN
    Debit: -0.01 BRO
    Transaction fee: -0.0001 BRO
    Net amount: -0.0101 BRO
    Transaction ID: 04ea87b231777897fb85bd46438624293329753244874fae08871a6eeffa9e19-000

    Hope someone can help (admin?)!



  • i'm having the exact same problem, been stuck on pending for hours!

    i'm on windows

    i have tried
    resendtx in console
    running as admin
    delete peers.dat!

    image



  • Admin, hello

    Waiting 3 hours

    Status: 0/unconfirmed
    Date: 27.07.2017 21:13
    Total debit: -10.00 BRO
    Total credit: 10.00 BRO
    Transaction fee: -0.0018 BRO
    Net amount: -0.0018 BRO
    Transaction ID: daf7d3d0d3098d6c2ba46b8b802699d411643e64ddac1fb504197bcdf5a34be0-000



  • Confirmed :) :) :)



  • @administrators
    Waiting 15 hours

    Status: 0/unconfirmed
    Date: 27.07.2017 11:39
    To: вложение в общак.мастерноду BqmUdbNmBFMt11cH9fJGTsW1nJzL53vT6j
    Debit: -12.50 BRO
    Transaction fee: -0.002 BRO
    Net amount: -12.502 BRO
    Transaction ID: 36a236d9877b1d5652eaef2b92b2e2f5fd2212636eed0ae4588ff1c5d5ce9608-000



  • @anarkest finally confirmed but bitrad.io still hasn't received it yet



  • I have the same problem here.. I've tried to send 1 BRO with transaction fee 0.04 BRO, in my windows wallet it's marked as '?' and has Status: 0/unconfirmed. The thing that bothers me is that I can't see this transaction in Blockchain Explorer at all... Is it supposed to be this way? Should I just wait?

    I've also tried to send 1 BRO with transaction fee 0.04 BRO but with InstantX checkbox checked. The transaction was confirmed almost immediately and can be seen in blockchain explorer..



  • if anyone has any mined coins, the 0.5 from staking this is why it takes so much before you can spend the coins! Because they need to be mature before you can spend them!

    Status: 8615 confirmations
    Date: 7/19/2017 03:25
    Source: Generated
    Credit: 0.50 BRO
    Net amount: +0.50 BRO
    Transaction ID: 2337ccaffbf3cbe8127fb80305cf840a5be7509837c74da6064b4d302749a120-000

    Generated coins must mature 80 blocks before they can be spent. When you generated this block, it was broadcast to the network to be added to the block chain. If it fails to get into the chain, its state will change to "not accepted" and it won't be spendable. This may occasionally happen if another node generates a block within a few seconds of yours.


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.