Missing masternode transactions



  • I've sent some BROs that have not been accredited to my masternode balance, but the transactions have been already confirmed and the don't appear on the masternode transactions page.

    The missing transactions are:
    c3cfac262c08163ec98ad710123c2a50d8dcc040d1f0f44242150f289c898977
    c84c4eedf857c618ea0c67cbefd3a993d54e3cc761a0b5fc9287f16c71dd10e4
    be2d97ee15c4f9d07d84ebbf666f89099a3ae6a703f2b80537865eb6369ec5cc
    1d145fc1e89ebb3eaa5ac9600e5586bed50d033ecb61c596db8470c547fb486c
    9c45ab729b9ffef0a0246d1886f4dae147d390e10484794d30d5aaeeb47fd775



  • @admin I'm also missing BRO transaction at my website masternode transaction address: BhwguSQsNitZdYGWirJt1SBZhCr1cMNs4u if I wish to buy a share I have 0 Balance but I have sent 2501BRO to this address

    If I check in explorer address I can see BRO amount that I sent with 359 confirmations.

    Can you check

    Thank you



  • im in the exact same situation..

    Status: 258 confirmations
    Date: 27-Jul-17 19:57
    To: shares Bb95XbFzQge6GvS5RvDgK4txHYroBDS5Pq
    Debit: -2645.70886215 BRO
    Transaction fee: -0.001 BRO
    Net amount: -2645.70986215 BRO
    Transaction ID: 61a5644fc20a482e679a9df682ca1bd1b9e5b8dc0595723ff03b46f419a1effd-000

    trying to get masternode shares



  • @administrators

    All the transactions in the first post are still missing, and the following are missing, too:
    c68c761e809c8cde08d929df8daa460e18ce174ea3f12a6855109a8be5734cc6
    5ee7b9f6a96528818f91e6a279e10596abc8667649383cd49298be3fec735260

    I'm missing approx: 0.5567743 BRO. What can i do?



  • Pls change your browser , some browser can't supply and show your masternode balance~
    firefox is not work , google chrome is work ~



  • @Caution I'm using chrome already. I don't think it's a browser issue



  • You are all not doing something right!

    If you can find the transaction here they are not missing!
    https://chainz.cryptoid.info/bro/tx.dws?c68c761e809c8cde08d929df8daa460e18ce174ea3f12a6855109a8be5734cc6.htm

    They just don't show up on the masternode page



  • @serje Yeah i already checked that, they don't show up on the masternode page, but the BRO is missing from the balance, too. I don't really care about the transactions showing up, i care about the masternode balance, and i'm missing BROs, even if the transactions are confirmed and showing up in the blockchain explorer



  • I have tried Chrome and I can see balance at masternode balance, so at my side it was browser issue.
    But funny is also that in firefox I can see two masternodes with shares for sale and at chrome I can't see any but I can see five BRO masternodes running.

    Thx @Caution for idea that worked


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.