Transaction conflicted!



  • I've tried to move all my BRO's into one input in another address, the fee was 2.9 BRO
    I've clicked the send button, the wallet became not responding, then it vanished the not responding state and I've pressed the send button again and I've instantly got an message with something about transaction conflicted and right after that the message that say's I've spent my BRO's. in transaction list I only see the conflicted transaction, but in console mode i found the other transaction. I've tried to rebroadcast it but nothing happened!

    Anyone can help me?



  • Anyone has any ideas?



  • So I imported the private keys of all my addresses that still had a balance and my correct balance showed up, so I tried to move all my coins in the same address and again I got a message that the transaction conflicted but on the block explorer all my addressees have my correct balance!

    What should I do?



  • @admin @administrators @Global-Moderators can anyone help me with this?



  • seriously now? no one is around for weeks here?
    I really have a problem and my coins are stucked somewhere



  • hi ...well as far as i know,you can follow your transaction and if you still have your balance.then try to send them to another wallet or try exchange for another currency then withdraw



  • gettransaction df2854a9c5d00d703bc1f7335f4a566c0001fbbdc77c4e94896a62d6eba4d9fe

    "fee" : -2.90004660,
    "confirmations" : -1,
    "bcconfirmations" : -1,
    "txid" : "df2854a9c5d00d703bc1f7335f4a566c0001fbbdc77c4e94896a62d6eba4d9fe",
    "walletconflicts" : [
    "3489384690453a7d1e732db065a3d4661fee9dc644ec7dbca369356d8987c52e"

    gettransaction 3489384690453a7d1e732db065a3d4661fee9dc644ec7dbca369356d8987c52e
    "fee" : 1.00000000,
    "confirmations" : -1,
    "bcconfirmations" : -1,
    "generated" : true,
    "txid" : "3489384690453a7d1e732db065a3d4661fee9dc644ec7dbca369356d8987c52e",
    "walletconflicts" : [
    "df2854a9c5d00d703bc1f7335f4a566c0001fbbdc77c4e94896a62d6eba4d9fe"

    so first transaction has fail at inputs and outputs if you check with the blockexplorer from the wallet
    on the blockchain from the web i can't find any of the transaction

    so i've imported the private keys of 4 addresses into a new wallet and tried to send the coins again and I got the message with transaction conflicted again


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.