BitRadio - Wallet Software Start Problem!



  • Hello everyone, I'm new here in the forum
    I had a problem running my wallet, it seems that something corrupted more I'm not sure.
    0_1509297735287_Bitrad - Erro runtime.JPG

    I researched a lot about my problem but I did not find a solution.
    Maybe I'll sort it out by syncing my wallet, I want to avoid having to do it like that.

    Can someone tell me a solution to this problem?



  • Try downloading again the BitradioQT executable, but i think you should sync again your wallet.

    Here @Domik posted the blockchain. http://forum.bitrad.io/topic/970/blockchain-29-10-2017 Check if it works for save time. But i must tell you i never got my wallet sync downloading bootstrap lol

    good luck, and backup your wallet ;)


    edit: r u asking in beta?



  • @joao I again downloaded the Bitiradio wallet, and when running the same problem occurs, then I followed the orientation of the link that sent and again the problem persists.

    I believe my only alternative is to sync everything again, did I back up the file "Wallet.dat" is there any more that I should worry about?



  • @Clayton migth you want save your peers.dat (if you had no problems of connection), is the file for connect to the network. In a clean instalation sometimes the client don't connect properly.

    Save, if you can too, all backups under Bitradio/backups/ (you never know)

    good luck!


  • administrators

    @Clayton, Do you reinstall the wallet?



  • @Ulric I tried to do the synchronization process from the beginning, and to my surprise I could not delete the files from the folder "C: \ Users \ <user> \ AppData \ Roaming \ Bitradio" when trying to get it sent a message saying that it was not possible delete the "txleveldb" and "smsgStore" folders as they were being used in other processes.

    It was then that I had the idea of restarting my computer and unbelievably my problem was solved the wallet started and synchronized normally with everything in place.

    It really seems that there was some problem with the wallet but I can not say exactly what.


  • administrators

    @Clayton, I think you tried to delete these files while the wallet is running.



  • @Ulric totally agree :)



  • @Ulric I am absolutely sure not, because I could not even open the wallet and this was the reason for my request for help.

    It seems to me that for some problem the wallet has closed and some process has been running in the background, this explains the error message when trying to start the wallet and trying to delete the files from the Bitradio folder.


  • administrators

    @Clayton, Most likely it was. I think process the Bitradio-qt-v1001.exe was still running.



  • @Ulric That's what I thought, but I still wonder, is it possible that this is a problem with the wallet?


  • administrators

    @Clayton, If you again run into such a problem write me:grin:



  • @Ulric I am monitoring if it happens again I will certainly look for it, I thank you and to @joao for the help and patience.
    :grin: :thumbsup_tone2:


  • administrators

    @Clayton, Always happy to help. If I'm not on the forum, you can find me in the Telegram https://t.me/Mr_Ulrich



  • @Clayton Привет! У меня так же было ранее как у тебя. Это из-за того, что я вначале включила кошелек, а затем зашла на платформу BitRadio. Я сделала так http://prntscr.com/h5mfw0 закрыла. Почистила куки и кеш. Вышла с платформы и перезагрузила свой компьютер.
    И все заработало отлично.



  • @okuneva Hello, in my case I just used wallet bitradio for windows, so I find it difficult that exactly the same problem with caching as yours.

    The best perception I had about my problem was that there was a problem in the wallet that closed it and for some reason kept a process running in the background preventing me from deleting the files in the binary folder and opening the Portfolio UI again by displaying the error message.

    I'm still monitoring



  • For check if bitradio wallet still runing ( in blackground or like fail process ) use Control+Alt+Sup , then open Windows Task manager and look for Bitradio-qt-v1001.exe in processess.
    Might program fails and still runing in blackground


Log in to reply
 

Looks like your connection to Bitrad.io was lost, please wait while we try to reconnect.