New Page version and newproblem listening or captcha.

  • Hello

    After introducing the new version of the captcha page, despite many refreshments, it does not appear on the phone (Android system) on the page with the selected station.

    Additionally, when listening to the computer, sometimes the new Captcha does not appear after 3 hours, but quite often after the new Captcha has been disbanded, and for the next 3 hours of listening, the site loses connection with the node. After refreshing the page, it catches the connection with the knot for a moment, but immediately makes it again. A repeated permanent connection takes place after a few minutes. Occasionally, it happened to me that despite the correct solution of captcha and obtaining 3h, after refreshing the page (no connection with conciseness) the page again called for captha, as if it did not write information about the extension of time.

  • Borg me dont have any problems with the reloading issue you describe. I always refresh the page, when captcha time is expired, cause I dont know how much time has passed between captcha time has passed and now. Acting like this I can prevent any Captcha issues, like problem with submitting form or stuff like that.


    Yeah its kinda "bad" I have to press play again, but hey when its just this step to get the bro im fine...

    Regarding Android I think the Problem is the way the website is build... On mobiles mostly the overlays and stuff like that arent shown without active promt. So I think best way to workaround this is to use the "old captcha" for mobile or make the countdown timer/expired text clickable to start an overlay form to submit, you arent a Robot... If this works its nice. If not you ( WlanWernerWorld ) should force the dev to push Android App so we can listen on Android again :D

    For any kind of Donation/Thank you or something else you can use this BRO-Address: BUsEA8MpnBvhi14eEZMfX75XeSF15agi2L ;)

  • I also have the problem of the captcha and not being able to complete it on Firefox mobile and "error submitting form" on Chrome mobile when I finally am able to line the images up. It's frustrating to say the least.

  • I also have the problem of the captcha and not being able to complete it on Firefox mobile and "error submitting form" on Chrome mobile when I finally am able to line the images up. It's frustrating to say the least.

    Just reload the page before entering the captcha... Then it should work ;)

    For any kind of Donation/Thank you or something else you can use this BRO-Address: BUsEA8MpnBvhi14eEZMfX75XeSF15agi2L ;)